moving batteries forward 2680

Ask questions and post comments!
ozmako
Posts: 23
Joined: Mon Mar 29, 2010 6:43 am

moving batteries forward 2680

Postby ozmako » Sun Apr 01, 2018 2:30 am

Hi All
I have moved my 2x start and 1x house batteries to under the helm seat it is a tight fit but certainly ok
While trying to re do the wiring it appears the main cables for bilge pumps etc not starting cables are either cable tied or somehow fixed in the tubes that run down the tunnel can anyone confirm this and how did you resolve getting the power back to the stern for the stern bilge pumps
Thanks in advance

ozmako
Posts: 23
Joined: Mon Mar 29, 2010 6:43 am

Re: moving batteries forward 2680

Postby ozmako » Wed Apr 04, 2018 7:52 pm

I have tracked the wires for the aft bilge pumps and located port and stbd aft hot float wires to the bilge pumps and also the same wires on a fused panel under the helm
the new power wires are going to this fuse panel via a bep cluster but I do not seem to have power at the aft bigle pumps
Has anyone determined if the hot float wires do branch of the main live battery feed (which is now disconnected )
\Thanks in advance

ozmako
Posts: 23
Joined: Mon Mar 29, 2010 6:43 am

Re: moving batteries forward 2680

Postby ozmako » Mon Apr 09, 2018 11:00 pm

For those that may require this info I have found that the main red and hot power wires do not have other wires branching of them these originally went from stern batteries into the tubes in the tunnel to the main fuse panels under the helm


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests